Back to overview
Downtime
Platform Maintenance
Jun 17, 2023 at 10:17pm UTC
Resolved
Jun 18, 2023 at 12:44am UTC
Scheduled maintenance is now complete :)
Affected services
Created
Jun 17, 2023 at 10:17pm UTC
https://app.qawolf.com/ will be undergoing maintenance for the next 2-3 hours and may be unavailable.
Affected services