Back to overview
Degraded
Workflows are not running
Jul 03 at 06:20pm PDT
Affected services
QA Wolf Platform
Resolved
Jul 03 at 07:56pm PDT
All functionality is now restored. Thank you for your patience.
Affected services
QA Wolf Platform
Created
Jul 03 at 06:20pm PDT
Workflows are not currently running. We are aware of the cause and plan to restore the functionality in the next hour or so.
Affected services
QA Wolf Platform