Back to overview
Degraded
Login code emails are not sending
Oct 16 at 10:11am PDT
Resolved
Oct 16 at 10:36am PDT
We have resolved this issue
Affected services
Created
Oct 16 at 10:11am PDT
Due to a whitelisting issue with sendgrid we are not able to send passwordless login codes. We are working with sendgrid to resolve this.
Everything else is functioning normally.
Affected services