Back to overview
Downtime
App is unavailable
Nov 28 at 05:40pm PST
Resolved
Nov 28 at 06:05pm PST
The app is working normally, but some test runs may have been lost during the brief outage. If any workflows appear to be running or queued for longer than expected, they may need to be canceled and rerun.
Affected services
Created
Nov 28 at 05:40pm PST
app.qawolf.com is currently unavailable. We are investigating.
Affected services