Some workflows that rely on emails are failing
Resolved
Feb 01 at 04:11pm PST
The functionality is back to normal.
Affected services
QA Wolf Platform
Updated
Feb 01 at 02:25pm PST
We have identified the primary cause and have performed adjustments to improve the behavior of the email system. The affected workflows should start to slowly return to normal.
Affected services
QA Wolf Platform
Updated
Feb 01 at 10:37am PST
We continue investigating. A part of workflows continues to be affected and some emails continue to be intermittently failing.
Affected services
QA Wolf Platform
Created
Feb 01 at 07:48am PST
A portion of workflows that rely on receiving emails are not receiving emails even when the emails have been sent correctly. As a result, workflows falsely fail.
Affected services
QA Wolf Platform