Back to overview
Degraded

Delay in Test Runs

Feb 26 at 02:47pm PST
Affected services
QA Wolf Platform

Resolved
Feb 26 at 03:17pm PST

An issue with our cloud services has been restored and Test Runs have resumed.

Created
Feb 26 at 02:47pm PST

We've identified an issue with our cloud services that is preventing some Test Runs from starting.