Back to overview
Degraded
Delay in Test Runs for Static IPs
Mar 05 at 07:55am PST
Affected services
QA Wolf Platform
Resolved
Mar 05 at 11:00am PST
We have resolved the issue with Test Runs on Static IPs.
Affected services
QA Wolf Platform
Created
Mar 05 at 07:55am PST
We are investigating an ongoing issue with our cloud provider that is delaying runs in Static IP regions.
Affected services
QA Wolf Platform