Back to overview
Degraded
Performance degraded
Jun 10 at 10:05am PDT
Affected services
QA Wolf Platform
Resolved
Jun 10 at 10:28am PDT
We have increased infrastructure resources and the issue is resolved
Affected services
QA Wolf Platform
Created
Jun 10 at 10:05am PDT
Performance is degraded on the app. Runs may take longer to run
Affected services
QA Wolf Platform