Back to overview
Degraded
Some users are having trouble saving workflows
Nov 22 at 07:18am PST
Affected services
QA Wolf Platform
Resolved
Nov 22 at 08:51am PST
We have resolved an issue that was preventing users from saving workflows.
Affected services
QA Wolf Platform
Created
Nov 22 at 07:18am PST
Users are unable to make code changes on some teams. The engineering team is currently investigating this issue and preparing a fix.
Affected services
QA Wolf Platform