Back to overview
Degraded
App in a degraded state
Dec 19 at 07:21am PST
Resolved
Dec 19 at 07:39am PST
We have resolved the issue with our DB.
Affected services
Created
Dec 19 at 07:21am PST
The team is investigating an issue with our DB.
Affected services