Back to overview
Degraded

Can not trigger runs from pull requests

Apr 10, 2025 at 7:54pm UTC

Resolved
Apr 11, 2025 at 12:24am UTC

We shipped another fix.

Updated
Apr 10, 2025 at 11:15pm UTC

We found some other issues.

Updated
Apr 10, 2025 at 9:12pm UTC

The fix is live!

Created
Apr 10, 2025 at 7:54pm UTC

We are working on a fix