Back to overview
Degraded

Workflows involving sending or receiving emails with uncommon characters in the address are failing, affecting some customers

May 5, 2025 at 5:30pm UTC
Affected services
App

Resolved
May 5, 2025 at 9:57pm UTC

At this time we believe the issue to be resolved.

Updated
May 5, 2025 at 8:41pm UTC

We have released a fix and most tests should be able to send and receive emails now. There may continue to be some delay for a short time. We are monitoring.

Created
May 5, 2025 at 5:30pm UTC

Some workflows test features that involve sending and receiving emails. Recent changes to the emailer service that supports these tests are causing some emails to be rejected due to invalid email addresses, even when those addresses are actually valid.

We have identified the problematic code and are working on a hotfix.