Back to overview
Degraded

Upstream cloud provider issues

Jun 12 at 11:27am PDT
Affected services
app.qawolf.com

Resolved
Jun 12 at 01:23pm PDT

The issues with our upstream cloud provider have begun to resolve.

We’re seeing recovery across our services, and our platform is now back online and fully operational.

We will continue to monitor for stability. Thank you for your patience.

Created
Jun 12 at 11:27am PDT

We’re currently experiencing issues due to an outage with our upstream cloud provider.

Our team is actively monitoring the situation and working to obtain updates from the provider. We’ll share more information as soon as it becomes available.