Back
Degraded

Test runs slow to start or canceled

Started 2 Mar at 10:50am PST, resolved 2 Mar at 01:33pm PST.

Resolved

This partial run outage is now resolved. For approximately 2 hours, some test runner nodes were unable to pull images from DockerHub, leading to scheduled runs failing to start. We took several steps to mitigate the issue but we believe it to be a temporarily issue with the DockerHub API that is resolved. At this point, all runs seem to be succeeding normally.

Posted 2 Mar at 01:33pm PST.
Created

Some test runs are slow to start or canceled

Posted 2 Mar at 10:50am PST.