Back to overview
Degraded

Integrations and Runs are degraded

Oct 20 at 07:02am PDT
Affected services
App
Runs

Resolved
Oct 20 at 02:33pm PDT

The issues with the cloud outage affecting many of our providers have begun to resolve.

We’re seeing recovery across our services, and our platform is now back online and fully operational.

Updated
Oct 20 at 09:43am PDT

We're seeing issues on our Runs system as well due to the ongoing cloud outage which is affecting many of our providers.

Updated
Oct 20 at 07:09am PDT

We’re experiencing issues with integrations that rely on third-party services. This may impact bug tickets being added to your issue tracker, QA Wolf being notified of changes in your issue tracker, and integrations with test management systems.

Our vendor and their cloud provider have identified the root cause and are working on mitigating it.

Created
Oct 20 at 07:02am PDT

We’re investigating an issue with integrations. This is impacting, e.g. creating Jira tickets. We’ll share another update shortly.