Back to overview
Degraded
Test runs are slow to start or stalled
Mar 09, 2022 at 06:45pm UTC
Resolved
Mar 09, 2022 at 07:20pm UTC
We identified the cause and runs are happening normally now
Affected services
Created
Mar 09, 2022 at 06:45pm UTC
An issue with our queueing infrastructure is slowing down processing of the run queues. We are investigating.
Affected services