Back to overview
Some integrations are not working because of Cloudflare Global Network
Nov 18 at 06:38am PST
Affected services
App
AI
Emails
Runs
Resolved
Nov 18 at 08:20am PST
Services used in our tests and integrations that were impacted by the “Cloudflare Global Network” outage are now responding normally. We will continue to monitor our systems until the upstream outage is fully resolved.
Affected services
Created
Nov 18 at 06:38am PST
All of our systems are up & running. We are not affected by the "Cloudflare Global Network" directly.
Some of the services we use in the tests and integrations are affected by the outage. We are following the situation closely.
Affected services