Back to overview
Downtime
Flow authoring degraded
Dec 3, 2025 at 12:07am UTC
Affected services
App
AI
Resolved
Dec 3, 2025 at 3:33am UTC
All functionality is now operational again.
Affected services
Updated
Dec 3, 2025 at 2:08am UTC
The work on the issue is taking longer that initially anticipated, but we’re actively working.
Affected services
Created
Dec 3, 2025 at 12:07am UTC
We’re experiencing an interruption in the functionality of authoring flows.
We’ve identified the issue and are about to release the fix for the functionality.
Affected services