Back to overview
Downtime

Outage affecting runs

Feb 22 at 12:10am PST
Affected services
Runs

Resolved
Feb 22 at 02:51am PST

The issue affecting iOS runs has been resolved, and normal service has resumed.

Updated
Feb 22 at 01:07am PST

We are experiencing issues with iOS runs. Our engineering team is actively investigating the issue to identify the root cause and restore service as quickly as possible. We apologize for the disruption and will provide another update shortly.

Updated
Feb 22 at 12:41am PST

The issue affecting runs has been fully resolved and normal service has resumed.

Created
Feb 22 at 12:10am PST

We are currently experiencing an outage that is affecting runs. Our engineering team is actively investigating the issue to identify the root cause and restore service as quickly as possible. We apologize for the disruption and will provide another update shortly.