Back to overview
Degraded

AI Services degraded

Mar 05 at 08:57am PST
Affected services
AI

Resolved
Mar 05 at 10:07am PST

AI services are no longer degraded, this issue has been resolved.

Created
Mar 05 at 08:57am PST

AI may be slower than usual or may not complete some actions as expected. This is due to an issue with one of our AI providers that we are actively working to resolve.

We apologize for the inconvenience and will update this status when resolved.