iOS flows are disrupted.
Resolved
Mar 10 at 02:57pm PDT
Apple has resolved the outage affecting their app verification servers, and normal service is fully restored. The app-signing trust issue has cleared, and iOS devices are now starting up and running as expected.
Affected services
Updated
Mar 10 at 01:41pm PDT
The app-signing trust issue affecting iOS device startups is due to a widespread, ongoing outage with Apple's verification servers. We are actively monitoring the situation and awaiting a resolution from Apple. We will provide another update as soon as upstream service is restored.
Affected services
Updated
Mar 10 at 12:58pm PDT
iOS device startup failures have been traced to an app-signing trust issue on the devices. We are working on remedying it.
Affected services
Created
Mar 10 at 12:24pm PDT
iOS devices used for flows are not starting. We are investigating the problem.
Affected services