Back
Maintenance

Planned maintenance

Completed 29 Apr at 07:00am PDT.

Dashboard Test scheduler
Completed

Posted 29 Apr at 07:00am PDT.
Started

app.qawolf.com and all test runs will be down for planned maintenance for approximately 30-60 minutes. Scheduled runs will run after the downtime. Deployment notifications may receive error responses and will need to be resent after the downtime.

Posted 29 Apr at 06:00am PDT.