Back to overview
Degraded

AI performance degredation

Mar 26, 2026 at 11:10pm UTC
Affected services
AI

Resolved
Mar 26, 2026 at 11:24pm UTC

Our service provider has resolved the issues on their end and we have confirmed our AI performance is meeting expectations.

Created
Mar 26, 2026 at 11:10pm UTC

Our AI might be having degraded performance due to upstream issues with one of our service providers.