Back
Degraded

New test runs are not scheduling

Started 6 May at 08:00am PDT, resolved 6 May at 10:25am PDT.

Test scheduler
Resolved

Test runs are scheduling again, we are still actively monitoring to make sure there are not additional issues.

Posted 6 May at 10:25am PDT.
Updated

We are working on moving our cluster to a different region. We are also working to make this process faster so we can avoid google cloud outages in the future.

Posted 6 May at 09:18am PDT.
Created

This is due to a google cloud issue

https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV

Posted 6 May at 08:00am PDT.