Back to overview
Maintenance
Infrastructure upgrade
May 10, 2022 at 02:00pm UTC
–
May 10, 2022 at 02:29pm UTC
Resolved
May 10, 2022 at 02:29pm UTC
This is completed
Affected services
Created
May 10, 2022 at 02:00pm UTC
We are changing the way database backups work, this will require some downtime.
Affected services