Back
Downtime

Database issues

Started 10 May at 09:59am PDT, last updated 10 May at 01:30pm PDT.

Dashboard Test scheduler
Updated

We will be providing a post mortem by the end of the week.

Posted 10 May at 01:30pm PDT.
Resolved

We have mitigated the database issues. Test runs are resuming.

Posted 10 May at 01:15pm PDT.
Created

We're working to resolve database issues affecting the app and runs

Posted 10 May at 09:59am PDT.