Back
Maintenance

Emergency downtime to restore proper database backups

Completed 11 May at 06:15am PDT.

QA Wolf Platform
Completed

Maintenance completed

Posted 11 May at 06:15am PDT.
Started

Due to problems with database backups, we are taking a short downtime to switch to some newer database infrastructure. Runs that were started before the downtime may fail but should succeed when rerun.

Posted 11 May at 06:00am PDT.