Back
Maintenance

Test run scaling maintenance

Completed 15 May at 09:00am PDT.

QA Wolf Platform
Completed

Maintenance completed

Posted 15 May at 09:00am PDT.
Started

We are changing the way scaling works for test runs. This requires us to migrate our database and have a short window of downtime for test runs. Test runs will resume after maintenance.

Posted 15 May at 07:45am PDT.