Back
Degraded

Occasional API timeouts

Started 17 May at 02:54pm PDT, resolved 17 May at 03:00pm PDT.

QA Wolf Platform
Resolved

We have scaled services to address the issue.

Posted 17 May at 03:00pm PDT.
Created

Our monitoring indicates a few responses timed out. We are investigating.

Posted 17 May at 02:54pm PDT.