Back to overview
Downtime
Incident with runs
Jun 5, 2026 at 2:12pm UTC
Affected services
Runs
Resolved
Jun 5, 2026 at 4:00pm UTC
We have fixed the issue and runs are completing as expected
Affected services
Created
Jun 5, 2026 at 2:12pm UTC
Some tests are hanging indefinitely or getting interrupted unexpectedly. A fix is already being rolled out and monitored
Affected services