Back to overview
Degraded
Run attempts, bug reports and maintenance pages not loading
Jun 18, 2026 at 8:54pm UTC
Affected services
App
Resolved
Jun 18, 2026 at 8:55pm UTC
Fixed root cause of incident, and now our app is working as expected
Affected services
Created
Jun 18, 2026 at 8:54pm UTC
We had an issue where we weren't able to load pages for bug reports, maintenance, and runs..
Affected services