Back to overview
Downtime
Runs are experiencing disruptions
Jun 29, 2026 at 6:30pm UTC
Affected services
Runs
Resolved
Jun 29, 2026 at 8:31pm UTC
iOS runners are back online. All services should now be fully operational. Please re-trigger any runs that failed during the disruption.
Affected services
Updated
Jun 29, 2026 at 6:48pm UTC
Runs have been restored for most customers. Deployments may need to be re-triggered if they were affected during the disruption. iOS runners remain unavailable and we are continuing to investigate.
Affected services
Created
Jun 29, 2026 at 6:30pm UTC
Some customers may experience disruptions when running tests. Our team is investigating and will provide updates as we learn more.
Affected services